requiredbuilder-0.16.5-x86_64-5sl.txz


Advertisement

Description

requiredbuilder - RequiredBuilder

Property Value
Distribution Slackware 14.2
Repository Slacky x86_64
Package name requiredbuilder
Package version 0.16.5
Package release 5sl
Package architecture x86_64
Package type txz
Installed size 100.00 KB
Download size 26.00 KB
Official Mirror repository.slacky.eu
RequiredBuilder is a simple tool to help Slackware packages
developers finding dependencies.

Alternatives

Package Version Architecture Repository
requiredbuilder-0.16.5-i486-5sl.txz 0.16.5 i486 Slacky
requiredbuilder - - -

Requires

Name Value
perl >= 5.22.2-x86_64-1

Download

Type URL
Binary Package requiredbuilder-0.16.5-x86_64-5sl.txz
Source Package unknown

Install Howto

  1. Download requiredbuilder-0.16.5-x86_64-5sl.txz
  2. Install requiredbuilder txz package:
    # upgradepkg --install-new requiredbuilder-0.16.5-x86_64-5sl.txz

Files

Path
/etc/requiredbuilder.conf.new
/install/doinst.sh
/install/slack-desc
/install/slack-required
/usr/
/usr/bin/perl.prov
/usr/bin/perl.req
/usr/bin/requiredbuilder
/usr/doc/
/usr/doc/requiredbuilder-0.16.5/AUTHORS
/usr/doc/requiredbuilder-0.16.5/COPYING
/usr/doc/requiredbuilder-0.16.5/ChangeLog
/usr/doc/requiredbuilder-0.16.5/INSTALL
/usr/doc/requiredbuilder-0.16.5/README
/usr/doc/requiredbuilder-0.16.5/SlackBuild/doinst.sh
/usr/doc/requiredbuilder-0.16.5/SlackBuild/requiredbuilder.SlackBuild
/usr/doc/requiredbuilder-0.16.5/SlackBuild/slack-desc
/usr/doc/requiredbuilder-0.16.5/SlackBuild/slack-required
/usr/man/
/usr/man/man1/requiredbuilder.1.gz

See Also

Package Description
scribus-1.4.6-x86_64-1sl.txz open-source professional page layout program
skype_static-4.3.0.37-x86_64-4sl.txz Free Internet telephony
slapt-get-0.10.2t-x86_64-1sl.txz Slackware APT Like System
snapraid-10.0-x86_64-2sl.txz snapraid - backup program
sshfs-fuse-2.8-x86_64-1sl.txz ssh file system module for FUSE
twolame-0.3.13-x86_64-4sl.txz MPEG Audio Layer 2 Encoder
unrar-5.0.14-x86_64-2sl.txz unpacker for the RAR archive format
webkitgtk-2.4.11-x86_64-1sl.txz Open source web browser engine
webkitgtk3-2.4.11-x86_64-1sl.txz Open source web browser engine
wxGTK-2.8.12-x86_64-3sl.txz wxGTK application framework
x264-20160613-x86_64-1sl.txz H264/AVC video streams library
xvidcore-1.3.4-x86_64-1sl.txz MPEG-4 Compliant Video Codec
Advertisement
Advertisement