perl-Pod-Coverage-0.23-x86_64-3_slonly.txz


Advertisement

Description

perl-Pod-Coverage - Check if module documentation is comprehensive

Distribution: Slackware 14.2
Repository: Slackonly x86_64
Package name: perl-Pod-Coverage
Package version: 0.23
Package release: 3_slonly
Package architecture: x86_64
Package type: txz
Installed size: 60.00 KB
Download size: 20.00 KB
Official Mirror: packages.slackonly.com
This module provides a mechanism for determining if the pod for a given module is comprehensive.

    Download

    Source package: unknown

    Install Howto

    1. Download perl-Pod-Coverage-0.23-x86_64-3_slonly.txz
    2. Install perl-Pod-Coverage txz package:
      # upgradepkg --install-new perl-Pod-Coverage-0.23-x86_64-3_slonly.txz

    Files

    • /install/slack-desc
    • /install/slack-required
    • /usr/
    • /usr/bin/pod_cover
    • /usr/doc/
    • /usr/doc/perl-Pod-Coverage-0.23/Changes
    • /usr/doc/perl-Pod-Coverage-0.23/perl-Pod-Coverage.SlackBuild
    • /usr/man/
    • /usr/man/man3/Pod::Coverage.3.gz
    • /usr/man/man3/Pod::Coverage::CountParents.3.gz
    • /usr/man/man3/Pod::Coverage::ExportOnly.3.gz
    • /usr/man/man3/Pod::Coverage::Overloader.3.gz
    • /usr/share/
    • /usr/share/perl5/
    • /usr/share/perl5/vendor_perl/
    • /usr/share/perl5/vendor_perl/Pod/Coverage.pm
    • /usr/share/perl5/vendor_perl/Pod/Coverage/CountParents.pm
    • /usr/share/perl5/vendor_perl/Pod/Coverage/ExportOnly.pm
    • /usr/share/perl5/vendor_perl/Pod/Coverage/Overloader.pm
    Advertisement
    Advertisement