Flask-Babel-0.11.1-x86_64-1_slonly.txz


Advertisement

Description

Flask-Babel - Adds i18n/l10n support to Flask applications

Distribution: Slackware 14.2
Repository: Slackonly x86_64
Package name: Flask-Babel
Package version: 0.11.1
Package release: 1_slonly
Package architecture: x86_64
Package type: txz
Installed size: 80.00 KB
Download size: 16.00 KB
Official Mirror: packages.slackonly.com
Flask-Babel is an extension to Flask that adds i18n and l10n support to any Flask application with the help of babel, pytz and speaklater. It has builtin support for date formatting with timezone support as well as a very simple and friendly interface to gettext translations. https://github.com/python-babel/flask-babel

Alternatives

Requires

    Download

    Source package: unknown

    Install Howto

    1. Download Flask-Babel-0.11.1-x86_64-1_slonly.txz
    2. Install Flask-Babel txz package:
      # upgradepkg --install-new Flask-Babel-0.11.1-x86_64-1_slonly.txz

    Files

    • /install/slack-desc
    • /install/slack-required
    • /usr/
    • /usr/doc/
    • /usr/doc/Flask-Babel-0.11.1/Flask-Babel.SlackBuild
    • /usr/doc/Flask-Babel-0.11.1/LICENSE
    • /usr/lib64/
    • /usr/lib64/python2.7/
    • /usr/lib64/python2.7/site-packages/
    • /usr/lib64/python2.7/site-packages/Flask_Babel-0.11.1-py2.7.egg-info/PKG-INFO
    • /usr/lib64/python2.7/site-packages/Flask_Babel-0.11.1-py2.7.egg-info/SOURCES.txt
    • /usr/lib64/python2.7/site-packages/Flask_Babel-0.11.1-py2.7.egg-info/dependency_links.txt
    • /usr/lib64/python2.7/site-packages/Flask_Babel-0.11.1-py2.7.egg-info/not-zip-safe
    • /usr/lib64/python2.7/site-packages/Flask_Babel-0.11.1-py2.7.egg-info/requires.txt
    • /usr/lib64/python2.7/site-packages/Flask_Babel-0.11.1-py2.7.egg-info/top_level.txt
    • /usr/lib64/python2.7/site-packages/flask_babel/__init__.py
    • /usr/lib64/python2.7/site-packages/flask_babel/__init__.pyc
    • /usr/lib64/python2.7/site-packages/flask_babel/_compat.py
    • /usr/lib64/python2.7/site-packages/flask_babel/_compat.pyc
    • /usr/lib64/python2.7/site-packages/flask_babel/speaklater.py
    • /usr/lib64/python2.7/site-packages/flask_babel/speaklater.pyc
    Advertisement
    Advertisement