pystatsd-0.1.6-i586-1_slonly.txz


Advertisement

Description

pystatsd - Graphite frontend

Property Value
Distribution Slackware 14.2
Repository Slackonly i486
Package filename pystatsd-0.1.6-i586-1_slonly.txz
Package name pystatsd
Package version 0.1.6
Package release 1_slonly
Package architecture i586
Package type txz
Homepage -
License -
Maintainer -
Download size 12.00 KB
Installed size 60.00 KB
pystatsd is a client and server implementation of Etsy's statsd
server, a front end/proxy for the Graphite stats collection and
graphing server.
Home: http://github.com/sivy/py-statsd

Alternatives

Package Version Architecture Repository
pystatsd-0.1.6-x86_64-1_slonly.txz 0.1.6 x86_64 Slackonly
pystatsd-0.1.6-x86_64-1_microlinux.txz 0.1.6 x86_64 Microlinux Server
pystatsd-0.1.6-i586-1_microlinux.txz 0.1.6 i586 Microlinux Server
pystatsd - - -

Download

Type URL
Mirror packages.slackonly.com
Binary Package pystatsd-0.1.6-i586-1_slonly.txz
Source Package -

Install Howto

  1. Download pystatsd-0.1.6-i586-1_slonly.txz
  2. Install pystatsd txz package:
    # upgradepkg --install-new pystatsd-0.1.6-i586-1_slonly.txz

Files

Path
/install/slack-desc
/usr/
/usr/bin/pystatsd-server
/usr/doc/
/usr/doc/pystatsd-0.1.6/README
/usr/doc/pystatsd-0.1.6/pystatsd.SlackBuild
/usr/lib/
/usr/lib/python2.7/
/usr/lib/python2.7/site-packages/
/usr/lib/python2.7/site-packages/pystatsd/__init__.py
/usr/lib/python2.7/site-packages/pystatsd/__init__.pyc
/usr/lib/python2.7/site-packages/pystatsd/daemon.py
/usr/lib/python2.7/site-packages/pystatsd/daemon.pyc
/usr/lib/python2.7/site-packages/pystatsd/server.py
/usr/lib/python2.7/site-packages/pystatsd/server.pyc
/usr/lib/python2.7/site-packages/pystatsd/statsd.py
/usr/lib/python2.7/site-packages/pystatsd/statsd.pyc
/usr/lib/python2.7/site-packages/pystatsd-0.1.6-py2.7.egg-info/PKG-INFO
/usr/lib/python2.7/site-packages/pystatsd-0.1.6-py2.7.egg-info/SOURCES.txt
/usr/lib/python2.7/site-packages/pystatsd-0.1.6-py2.7.egg-info/dependency_links.txt
/usr/lib/python2.7/site-packages/pystatsd-0.1.6-py2.7.egg-info/requires.txt
/usr/lib/python2.7/site-packages/pystatsd-0.1.6-py2.7.egg-info/top_level.txt

See Also

Package Description
pysub-dl-0.3.3-i586-1_slonly.txz Download movie subtitles automatically
pytables-3.2.0-i586-1_slonly.txz Hierarchical datasets in Python
pyte-0.6.0-i586-1_slonly.txz VTXXX-compatible terminal emulator
pytest-3.1.3-i586-1_slonly.txz simple powerful testing with Python
pytest-cov-2.5.0-i586-1_slonly.txz Coverage plugin for pytest
pytest-runner-2.11.1-i586-1_slonly.txz invoke py.test as a distutils command
python-Levenshtein-0.10.2-i586-1_slonly.txz string distance calculation module
python-MonthDelta-1.0b-i586-1_slonly.txz Pythonic date calculation with months
python-Safe-0.4-i586-1_slonly.txz Check the password strength
python-audiotools-3.1.1-i586-1_slonly.txz collection of audio handling programs
python-augeas-0.5.0-i586-1_slonly.txz Python bindings for augeas
python-authres-0.501-i586-1_slonly.txz RFC 5451 Auth Results Headers generation and parsing
python-autobahn-17.7.1-i586-1_slonly.txz Websocket and WAMP for Python
python-axolotl-0.1.39-i586-1_slonly.txz python port of libaxolotl-android
python-axolotl-curve25519-0.1-i586-1_slonly.txz python wrapper for curve25519 library
Advertisement
Advertisement