confuse-3.2-x86_64-1ponce.txz


Advertisement

Description

confuse - configuration file parser library

Property Value
Distribution Slackware 14.2
Repository Ponce x86_64
Package name confuse
Package version 3.2
Package release 1ponce
Package architecture x86_64
Package type txz
Installed size 280.00 KB
Download size 68.00 KB
Official Mirror ponce.cc
Confuse is a configuration file parser library.  It supports
sections and (lists of) values (strings, integers, floats,
booleans or other sections), as well as some other features
(such as single/double-quoted strings, environment variable
expansion, functions, and nested include statements).
http://www.nongnu.org/confuse/

Alternatives

Package Version Architecture Repository
confuse-3.2.2-x86_64-1cf.txz 3.2.2 x86_64 Slackers
confuse-3.2-i486-1ponce.txz 3.2 i486 Ponce
confuse-3.2-i586-1_slonly.txz 3.2 i586 Slackonly
confuse-3.2-x86_64-1_slonly.txz 3.2 x86_64 Slackonly
confuse - - -

Download

Type URL
Binary Package confuse-3.2-x86_64-1ponce.txz
Source Package unknown

Install Howto

  1. Download confuse-3.2-x86_64-1ponce.txz
  2. Install confuse txz package:
    # upgradepkg --install-new confuse-3.2-x86_64-1ponce.txz

Files

Path
/install/doinst.sh
/install/slack-desc
/usr/
/usr/doc/
/usr/doc/confuse-3.2/ABOUT-NLS
/usr/doc/confuse-3.2/AUTHORS
/usr/doc/confuse-3.2/INSTALL
/usr/doc/confuse-3.2/confuse.SlackBuild
/usr/include/confuse.h
/usr/lib64/libconfuse.la
/usr/lib64/libconfuse.so.1.1.0
/usr/lib64/pkgconfig/libconfuse.pc
/usr/man/
/usr/man/man3/cfg_defvalue_t.3.gz
/usr/man/man3/cfg_opt_t.3.gz
/usr/man/man3/cfg_simple_t.3.gz
/usr/man/man3/cfg_t.3.gz
/usr/man/man3/cfg_value_t.3.gz
/usr/man/man3/confuse.h.3.gz
/usr/share/
/usr/share/doc/
/usr/share/doc/confuse/AUTHORS
/usr/share/doc/confuse/ChangeLog.md
/usr/share/doc/confuse/LICENSE
/usr/share/doc/confuse/README.md
/usr/share/locale/
/usr/share/locale/de/
/usr/share/locale/de/LC_MESSAGES/confuse.mo
/usr/share/locale/fr/
/usr/share/locale/fr/LC_MESSAGES/confuse.mo
/usr/share/locale/sv/
/usr/share/locale/sv/LC_MESSAGES/confuse.mo

See Also

Package Description
conky-1.10.8-x86_64-1ponce.txz light-weight system monitor for X
constantly-15.1.0-x86_64-1ponce.txz Symbolic constants in Python
cool-retro-term-1.0.1-x86_64-1ponce.txz old school terminal emulator
cppunit-1.14.0-x86_64-1ponce.txz C++ unit testing framework
cryptography-2.1.4-x86_64-1ponce.txz Python cryptography library
cryptopp-7.0.0-x86_64-1ponce.txz library of cryptographic schemes
cssselect-1.0.3-x86_64-1ponce.txz python library
cssutils-1.0.2-x86_64-1ponce.txz CSS parser and builder
ctorrent-dnh3.3.2-x86_64-1ponce.txz Enhanced ctorrent
darkstat-3.0.719-x86_64-1ponce.txz packet sniffing daemon that serves statistics over HTTP
deluge-1.3.15-x86_64-1ponce.txz BitTorrent Client
desmume-0.9.11-x86_64-1ponce.txz Nintendo DS emulator
device-tree-compiler-1.4.4-x86_64-1ponce.txz Device Tree Compiler for Flat Device Trees
dia-0.97.3-x86_64-2ponce.txz diagram creation program
dirac-1.0.2-x86_64-3ponce.txz free video compression format codec
Advertisement
Advertisement