perl-Sub-Install-0.928-i486-1ponce.txz


Advertisement

Description

perl-Sub-Install - perl module

Property Value
Distribution Slackware 14.2
Repository Ponce i486
Package name perl-Sub-Install
Package version 0.928
Package release 1ponce
Package architecture i486
Package type txz
Installed size 50.00 KB
Download size 16.00 KB
Official Mirror ponce.cc
Install subroutines into packages easily.

Alternatives

Package Version Architecture Repository
perl-Sub-Install-0.928-x86_64-2_slonly.txz 0.928 x86_64 Slackonly
perl-Sub-Install-0.928-x86_64-1ponce.txz 0.928 x86_64 Ponce
perl-Sub-Install-0.928-i586-1_slonly.txz 0.928 i586 Slackonly
perl-Sub-Install - - -

Download

Type URL
Binary Package perl-Sub-Install-0.928-i486-1ponce.txz
Source Package unknown

Install Howto

  1. Download perl-Sub-Install-0.928-i486-1ponce.txz
  2. Install perl-Sub-Install txz package:
    # upgradepkg --install-new perl-Sub-Install-0.928-i486-1ponce.txz

Files

Path
/install/slack-desc
/usr/
/usr/doc/
/usr/doc/perl-Sub-Install-0.928/LICENSE
/usr/doc/perl-Sub-Install-0.928/README
/usr/doc/perl-Sub-Install-0.928/perl-Sub-Install.SlackBuild
/usr/man/
/usr/man/man3/Sub::Install.3.gz
/usr/share/
/usr/share/perl5/
/usr/share/perl5/vendor_perl/
/usr/share/perl5/vendor_perl/Sub/Install.pm

See Also

Package Description
perl-Sub-Name-0.21-i586-1ponce.txz perl module
perl-Sub-Uplevel-0.25-i486-1ponce.txz Sub::Uplevel
perl-Task-Weaken-1.04-i586-1ponce.txz ensure that a platform has weaken support
perl-Test-Deep-1.120-i486-1ponce.txz Test::Deep
perl-Test-Differences-0.64-i486-2ponce.txz Test string and data structure differences
perl-Test-Exception-0.43-i486-1ponce.txz Test::Exception
perl-Test-Fatal-0.014-i486-1ponce.txz perl module
perl-Test-Harness-3.39-i586-1ponce.txz Run test scripts with statistics
perl-Test-Most-0.34-noarch-1ponce.txz Perl module with test functions and features
perl-Test-NoWarnings-1.04-i486-1ponce.txz perl module
perl-Test-Pod-1.51-i486-1ponce.txz Test::Pod
perl-Test-Pod-Coverage-1.10-i586-1ponce.txz Check for pod coverage in your distribution
perl-Test-Requires-0.10-i486-1ponce.txz perl module
perl-Test-Script-1.07-i486-1ponce.txz Basic cross-platform tests for scripts
perl-Test-Warnings-0.026-i586-1ponce.txz perl module
Advertisement
Advertisement