libvdpau-0.7-x86_64-1sl.txz


Advertisement

Description

libvdpau - VDPAU Wrapper Library

Property Value
Distribution Slackware 14.1
Repository Slacky x86_64
Package filename libvdpau-0.7-x86_64-1sl.txz
Package name libvdpau
Package version 0.7
Package release 1sl
Package architecture x86_64
Package type txz
Homepage -
License -
Maintainer -
Download size 57.00 KB
Installed size 280.00 KB
This package contains the  libvdpau  wrapper  library  and  the
libvdpau_trace  debugging  library, along with the header files
needed  to build  VDPAU applications. To  actually  use a VDPAU
device, you need a vendor-specific implementation library, like
the one shipped with nvidia's binary graphics driver.

Alternatives

Package Version Architecture Repository
libvdpau-1.1.1-x86_64-3_microlinux.txz 1.1.1 x86_64 Microlinux Desktop
libvdpau-1.1.1-i486-3_microlinux.txz 1.1.1 i486 Microlinux Desktop
libvdpau-1.1.1-x86_64-1ponce.txz 1.1.1 x86_64 Ponce
libvdpau-1.1.1-i486-1ponce.txz 1.1.1 i486 Ponce
libvdpau-1.1.1-x86_64-1_slack.txz 1.1.1 x86_64 Slackonly
libvdpau-1.1.1-i486-1_slack.txz 1.1.1 i486 Slackonly
libvdpau-0.7-i486-1sl.txz 0.7 i486 Slacky
libvdpau-0.7-x86_64-1alien.txz 0.7 x86_64 Alien Bob
libvdpau-0.7-i486-1alien.txz 0.7 i486 Alien Bob
libvdpau - - -

Requires

Name Value
cxxlibs >= 6.0.18-x86_64-1
gcc-g++ >= 4.8.2-x86_64-1
glibc-solibs >= 2.17-x86_64-7
libX11 >= 1.6.2-x86_64-1
libXau >= 1.0.8-x86_64-1
libXdmcp >= 1.1.1-x86_64-1
libXext >= 1.3.2-x86_64-1
libxcb >= 1.9.1-x86_64-1

Download

Type URL
Mirror repository.slacky.eu
Binary Package libvdpau-0.7-x86_64-1sl.txz
Source Package -

Install Howto

  1. Download libvdpau-0.7-x86_64-1sl.txz
  2. Install libvdpau txz package:
    # upgradepkg --install-new libvdpau-0.7-x86_64-1sl.txz

Files

Path
/etc/vdpau_wrapper.cfg.new
/install/doinst.sh
/install/slack-desc
/install/slack-required
/usr/
/usr/doc/
/usr/doc/libvdpau-0.7/AUTHORS
/usr/doc/libvdpau-0.7/COPYING
/usr/doc/libvdpau-0.7/ChangeLog
/usr/doc/libvdpau-0.7/INSTALL
/usr/doc/libvdpau-0.7/NEWS
/usr/doc/libvdpau-0.7/README
/usr/doc/libvdpau-0.7/SlackBuild/doinst.sh
/usr/doc/libvdpau-0.7/SlackBuild/libvdpau.SlackBuild
/usr/doc/libvdpau-0.7/SlackBuild/slack-desc
/usr/doc/libvdpau-0.7/SlackBuild/slack-required
/usr/include/
/usr/include/vdpau/vdpau.h
/usr/include/vdpau/vdpau_x11.h
/usr/lib64/libvdpau.la
/usr/lib64/libvdpau.so.1.0.0
/usr/lib64/pkgconfig/vdpau.pc
/usr/lib64/vdpau/libvdpau_trace.la
/usr/lib64/vdpau/libvdpau_trace.so.1.0.0

See Also

Package Description
libvpx-1.2.0-x86_64-1sl.txz VP8 Video Codec
libwebp-0.4.1-x86_64-1sl.txz WebP photo compression library
libxavs-20140105-x86_64-1sl.txz AVS Encoder and Decoder Library
libxml++-2.36.0-x86_64-2sl.txz GNOME XML C++ bindings
live555-20131205-x86_64-1sl.txz C++ libraries for multimedia streaming
lua-5.1.5-x86_64-2sl.txz The programming Language
lxml-3.4.1-x86_64-1sl.txz Libxml2 and Libxslt Python Bindings
lyx-2.1.2-x86_64-1sl.txz Qt4 WYSIWYM Document Processor
medit-1.2.0-x86_64-1sl.txz Multiplatform GTK text editor
midori-0.5.10-x86_64-1sl.txz GTK2+ WebKit Browser
mjpegtools-2.1.0-x86_64-1sl.txz MJPEG Audio And Video Tools
mlt-0.9.0-x86_64-3sl.txz Media Lovin' Toolkit
mm-common-0.9.6-x86_64-1sl.txz build infrastructure and utilities for GNOME C++ bindings
mongo-php-driver-1.6.7-x86_64-1sl.txz mongo-php-driver - php driver for mongodb
mongodb-2.6.9-x86_64-1sl.txz MongoDB - document-oriented database
Advertisement
Advertisement