libvdpau-0.5-x86_64-1sl.txz


Advertisement

Description

libvdpau - VDPAU Wrapper Library

Property Value
Distribution Slackware 14.0
Repository Slacky x86_64
Package filename libvdpau-0.5-x86_64-1sl.txz
Package name libvdpau
Package version 0.5
Package release 1sl
Package architecture x86_64
Package type txz
Homepage -
License -
Maintainer -
Download size 55.00 KB
Installed size 270.00 KB
This package contains the  libvdpau  wrapper  library  and  the
libvdpau_trace  debugging  library, along with the header files
needed  to build  VDPAU applications. To  actually  use a VDPAU
device, you need a vendor-specific implementation library, like
the one shipped with nvidia's binary graphics driver.

Alternatives

Package Version Architecture Repository
libvdpau-0.7-x86_64-1alien.txz 0.7 x86_64 Alien Bob
libvdpau-0.7-i486-1alien.txz 0.7 i486 Alien Bob
libvdpau-0.6-x86_64-1ponce.txz 0.6 x86_64 Ponce
libvdpau-0.6-i486-1ponce.txz 0.6 i486 Ponce
libvdpau-0.5-i486-1sl.txz 0.5 i486 Slacky
libvdpau - - -

Requires

Name Value
cxxlibs >= 6.0.17-x86_64-1
gcc-g++ >= 4.7.1-x86_64-1
glibc-solibs >= 2.15-x86_64-7
libX11 >= 1.5.0-x86_64-1
libXau >= 1.0.7-x86_64-1
libXdmcp >= 1.1.1-x86_64-1
libXext >= 1.3.1-x86_64-1
libxcb >= 1.8.1-x86_64-1

Download

Type URL
Mirror repository.slacky.eu
Binary Package libvdpau-0.5-x86_64-1sl.txz
Source Package -

Install Howto

  1. Download libvdpau-0.5-x86_64-1sl.txz
  2. Install libvdpau txz package:
    # upgradepkg --install-new libvdpau-0.5-x86_64-1sl.txz

Files

Path
/etc/vdpau_wrapper.cfg.new
/install/doinst.sh
/install/slack-desc
/install/slack-required
/usr/
/usr/doc/
/usr/doc/libvdpau-0.5/AUTHORS
/usr/doc/libvdpau-0.5/COPYING
/usr/doc/libvdpau-0.5/ChangeLog
/usr/doc/libvdpau-0.5/INSTALL
/usr/doc/libvdpau-0.5/NEWS
/usr/doc/libvdpau-0.5/README
/usr/doc/libvdpau-0.5/SlackBuild/doinst.sh
/usr/doc/libvdpau-0.5/SlackBuild/libvdpau.SlackBuild
/usr/doc/libvdpau-0.5/SlackBuild/slack-desc
/usr/doc/libvdpau-0.5/SlackBuild/slack-required
/usr/include/
/usr/include/vdpau/vdpau.h
/usr/include/vdpau/vdpau_x11.h
/usr/lib64/libvdpau.la
/usr/lib64/libvdpau.so.1.0.0
/usr/lib64/pkgconfig/vdpau.pc
/usr/lib64/vdpau/libvdpau_trace.la
/usr/lib64/vdpau/libvdpau_trace.so.1.0.0

See Also

Package Description
libvpx-1.1.0-x86_64-1sl.txz VP8 Video Codec
libwpg-0.2.1-x86_64-1sl.txz WordPerfect Graphics Library
libx86emu-1.3-x86_64-1sl.txz x86 Emulation Library
libxavs-20121213-x86_64-1sl.txz AVS Encoder and Decoder Library
libxmi-1.2-x86_64-1sl.txz C/C++ 2D Vector Graphics Library
libxml++-2.36.0-x86_64-1sl.txz GNOME XML C++ bindings
libzeitgeist-0.3.18-x86_64-1sl.txz Zeitgeist Client Library
libzen-0.4.29-x86_64-2sl.txz mandatory library for libmediainfo
linphone-3.6.1-x86_64-1sl.txz SIP video-phone
live555-2013.01.19-x86_64-1sl.txz C++ libraries for multimedia streaming
lsdvd-0.16-x86_64-1sl.txz LsDVD
lshw-B.02.16-x86_64-1sl.txz Hardware Lister
lua-5.1.5-x86_64-3sl.txz a powerful, fast, light-weight, embeddable scripting language
luminance-hdr-2.3.0-x86_64-1sl.txz HDR Image Tool
lxml-3.0.2-x86_64-2sl.txz Libxml2 and Libxslt Python Bindings
Advertisement
Advertisement