perl-Params-Validate-0.95-x86_64-1ponce.txz


Advertisement

Description

perl-Params-Validate - Validate method/function parameters

Property Value
Distribution Slackware 14.0
Repository Ponce x86_64
Package filename perl-Params-Validate-0.95-x86_64-1ponce.txz
Package name perl-Params-Validate
Package version 0.95
Package release 1ponce
Package architecture x86_64
Package type txz
Homepage -
License -
Maintainer -
Download size 60.00 KB
Installed size 180.00 KB
Params::Validate - Validate method/function parameters

Alternatives

Package Version Architecture Repository
perl-Params-Validate-0.95-i486-1ponce.txz 0.95 i486 Ponce
perl-Params-Validate - - -

Download

Type URL
Mirror ponce.cc
Binary Package perl-Params-Validate-0.95-x86_64-1ponce.txz
Source Package -

Install Howto

  1. Download perl-Params-Validate-0.95-x86_64-1ponce.txz
  2. Install perl-Params-Validate txz package:
    # upgradepkg --install-new perl-Params-Validate-0.95-x86_64-1ponce.txz

Files

Path
/install/slack-desc
/usr/
/usr/doc/
/usr/doc/perl-Params-Validate-0.95/LICENSE
/usr/doc/perl-Params-Validate-0.95/README
/usr/doc/perl-Params-Validate-0.95/TODO
/usr/doc/perl-Params-Validate-0.95/perl-Params-Validate.SlackBuild
/usr/lib64/
/usr/lib64/perl5/
/usr/lib64/perl5/vendor_perl/
/usr/lib64/perl5/vendor_perl/Attribute/
/usr/lib64/perl5/vendor_perl/Attribute/Params/Validate.pm
/usr/lib64/perl5/vendor_perl/Params/Validate.pm
/usr/lib64/perl5/vendor_perl/Params/ValidatePP.pm
/usr/lib64/perl5/vendor_perl/Params/ValidateXS.pm
/usr/lib64/perl5/vendor_perl/auto/
/usr/lib64/perl5/vendor_perl/auto/Params/
/usr/lib64/perl5/vendor_perl/auto/Params/Validate/Validate.so
/usr/man/
/usr/man/man3/Attribute::Params::Validate.3.gz
/usr/man/man3/Params::Validate.3.gz
/usr/man/man3/Params::ValidatePP.3.gz
/usr/man/man3/Params::ValidateXS.3.gz

See Also

Package Description
perl-Pod-Coverage-0.20-x86_64-1ponce.txz Check if module documentation is comprehensive
perl-Sub-Exporter-0.982-x86_64-1ponce.txz perl module
perl-Sub-Install-0.925-x86_64-1ponce.txz perl module
perl-Sub-Uplevel-0.22-x86_64-1ponce.txz Sub::Uplevel
perl-Task-Weaken-1.03-x86_64-1ponce.txz ensure that a platform has weaken support
perl-Test-Exception-0.31-x86_64-1ponce.txz Test::Exception
perl-Test-Fatal-0.008-x86_64-1ponce.txz perl module
perl-Test-Pod-1.45-x86_64-1ponce.txz Test::Pod
perl-Test-Pod-Coverage-1.08-x86_64-1ponce.txz Check for pod coverage in your distribution
perl-Test-Requires-0.06-x86_64-1ponce.txz perl module
perl-Try-Tiny-0.11-x86_64-1ponce.txz perl module
perl-XML-XPath-1.13-x86_64-1ponce.txz modules for parsing and evaluating XPath statements
perl-encode-locale-1.03-x86_64-1ponce.txz Determine the locale encoding
perl-file-listing-6.04-x86_64-1ponce.txz parse directory listing
perl-html-parser-3.69-x86_64-1ponce.txz perl html parser module collection
Advertisement
Advertisement