perl-List-MoreUtils-0.25_02-x86_64-1ponce.txz


Advertisement

Description

perl-List-MoreUtils - Adds missing functionality from List::Util

Property Value
Distribution Slackware 14.0
Repository Ponce x86_64
Package filename perl-List-MoreUtils-0.25_02-x86_64-1ponce.txz
Package name perl-List-MoreUtils
Package version 0.25_02
Package release 1ponce
Package architecture x86_64
Package type txz
Homepage -
License -
Maintainer -
Download size 40.00 KB
Installed size 130.00 KB
Provides the missing functionality from List::Util (see "SUGGESTED
ADDITIONS" in its manpage).

Alternatives

Package Version Architecture Repository
perl-List-MoreUtils-0.25_02-i486-1ponce.txz 0.25_02 i486 Ponce
perl-List-MoreUtils - - -

Download

Type URL
Mirror ponce.cc
Binary Package perl-List-MoreUtils-0.25_02-x86_64-1ponce.txz
Source Package -

Install Howto

  1. Download perl-List-MoreUtils-0.25_02-x86_64-1ponce.txz
  2. Install perl-List-MoreUtils txz package:
    # upgradepkg --install-new perl-List-MoreUtils-0.25_02-x86_64-1ponce.txz

Files

Path
/install/slack-desc
/usr/
/usr/doc/
/usr/doc/perl-List-MoreUtils-0.25_02/README
/usr/doc/perl-List-MoreUtils-0.25_02/perl-List-MoreUtils.SlackBuild
/usr/lib64/
/usr/lib64/perl5/
/usr/lib64/perl5/vendor_perl/
/usr/lib64/perl5/vendor_perl/List/MoreUtils.pm
/usr/lib64/perl5/vendor_perl/auto/
/usr/lib64/perl5/vendor_perl/auto/List/
/usr/lib64/perl5/vendor_perl/auto/List/MoreUtils/MoreUtils.so
/usr/man/
/usr/man/man3/List::MoreUtils.3.gz

See Also

Package Description
perl-Math-Round-0.06-x86_64-1ponce.txz perl module
perl-Module-Runtime-0.011-x86_64-1ponce.txz perl module
perl-Net-LibIDN-0.12-x86_64-1ponce.txz Perl bindings for GNU Libidn
perl-Net-SMTP-SSL-1.01-x86_64-1ponce.txz SSL support for Net::SMTP
perl-Net-UPnP-1.4.2-x86_64-1ponce.txz Net-UPnP
perl-Package-DeprecationManager-0.11-x86_64-1ponce.txz perl module
perl-Package-Stash-0.33-x86_64-1ponce.txz perl module
perl-Package-Stash-XS-0.25-x86_64-1ponce.txz perl module
perl-Params-Classify-0.013-x86_64-1ponce.txz perl module
perl-Params-Util-1.04-x86_64-1ponce.txz perl module
perl-Params-Validate-0.95-x86_64-1ponce.txz Validate method/function parameters
perl-Pod-Coverage-0.20-x86_64-1ponce.txz Check if module documentation is comprehensive
perl-Sub-Exporter-0.982-x86_64-1ponce.txz perl module
perl-Sub-Install-0.925-x86_64-1ponce.txz perl module
perl-Sub-Uplevel-0.22-x86_64-1ponce.txz Sub::Uplevel
Advertisement
Advertisement