gst-plugins-ugly-0.10.18-x86_64-2sl.txz


Advertisement

Description

gst-plugins-ugly - GStreamer Multimedia Plugins

Property Value
Distribution Slackware 13.37
Repository Slacky x86_64
Package name gst-plugins-ugly
Package version 0.10.18
Package release 2sl
Package architecture x86_64
Package type txz
Installed size 1.36 MB
Download size 280.00 KB
Official Mirror repository.slacky.eu
GStreamer Ugly Plug-ins is a set of plug-ins that have good
quality and  correct  functionality, but  distributing them
might pose problems. The license on  either the plug-ins or
the supporting  libraries  might  not be how we'd like. The
code might be widely known to present patent problems.

Alternatives

Package Version Architecture Repository
gst-plugins-ugly-0.10.18-i486-1sl.txz 0.10.18 i486 Slacky
gst-plugins-ugly-0.10.18-i486-1ponce.txz 0.10.18 i486 Ponce
gst-plugins-ugly-0.10.18-x86_64-1ponce.txz 0.10.18 x86_64 Ponce
gst-plugins-ugly-0.10.18-i486-1gsb.txz 0.10.18 i486 GNOME SlackBuild 3.2 Extra
gst-plugins-ugly-0.10.18-x86_64-1gsb.txz 0.10.18 x86_64 GNOME SlackBuild 3.2 Extra
gst-plugins-ugly-0.10.18-i486-1alien.tgz 0.10.18 i486 Alien Bob
gst-plugins-ugly-0.10.18-x86_64-1alien.tgz 0.10.18 x86_64 Alien Bob
gst-plugins-ugly-0.10.17-x86_64-1rp.txz 0.10.17 x86_64 Psibian
gst-plugins-ugly-0.10.17-i486-1gv.txz 0.10.17 i486 Salix
gst-plugins-ugly-0.10.17-x86_64-1gv.txz 0.10.17 x86_64 Salix
gst-plugins-ugly-0.10.17-i486-1gsb.txz 0.10.17 i486 GNOME SlackBuild 3.0 Extra
gst-plugins-ugly-0.10.17-x86_64-1gsb.txz 0.10.17 x86_64 GNOME SlackBuild 3.0 Extra
gst-plugins-ugly - - -

Requires

Name Value
a52dec >= 0.7.4-x86_64-2sl
cxxlibs >= 6.0.14-x86_64-1
djbfft >= 0.76-x86_64-2sl
glib2 >= 2.28.6-x86_64-1
glibc-solibs >= 2.13-x86_64-4
gst-plugins-base >= 0.10.32-x86_64-1
gstreamer >= 0.10.32-x86_64-1
lame >= 3.99-x86_64-1sl
libX11 >= 1.4.3-x86_64-2
libXau >= 1.0.6-x86_64-1
libXdmcp >= 1.1.0-x86_64-1
libcdio >= 0.79-x86_64-1
libdvdread >= 4.1.3-x86_64-1
libid3tag >= 0.15.1b-x86_64-4
libmad >= 0.15.1b-x86_64-3
libmpeg2 >= 0.5.1-x86_64-4sl
libsidplay >= 1.36.59-x86_64-1sl
libxcb >= 1.7-x86_64-1
libxml2 >= 2.7.8-x86_64-3
opencore-amr >= 0.1.3-x86_64-2sl
orc >= 0.4.16-x86_64-1sl
twolame >= 0.3.13-x86_64-1sl
x264 >= 20120207-x86_64-1sl
zlib >= 1.2.5-x86_64-4

Download

Type URL
Binary Package gst-plugins-ugly-0.10.18-x86_64-2sl.txz
Source Package unknown

Install Howto

  1. Download gst-plugins-ugly-0.10.18-x86_64-2sl.txz
  2. Install gst-plugins-ugly txz package:
    # upgradepkg --install-new gst-plugins-ugly-0.10.18-x86_64-2sl.txz

Files

Path
/install/doinst.sh
/install/slack-desc
/install/slack-required
/usr/
/usr/doc/
/usr/doc/gst-plugins-ugly-0.10.18/AUTHORS
/usr/doc/gst-plugins-ugly-0.10.18/COPYING
/usr/doc/gst-plugins-ugly-0.10.18/ChangeLog
/usr/doc/gst-plugins-ugly-0.10.18/INSTALL
/usr/doc/gst-plugins-ugly-0.10.18/NEWS
/usr/doc/gst-plugins-ugly-0.10.18/README
/usr/doc/gst-plugins-ugly-0.10.18/SlackBuild/gst-plugins-ugly.SlackBuild
/usr/doc/gst-plugins-ugly-0.10.18/SlackBuild/slack-desc
/usr/lib64/
/usr/lib64/gstreamer-0.10/libgsta52dec.la
/usr/lib64/gstreamer-0.10/libgsta52dec.so
/usr/lib64/gstreamer-0.10/libgstamrnb.la
/usr/lib64/gstreamer-0.10/libgstamrnb.so
/usr/lib64/gstreamer-0.10/libgstamrwbdec.la
/usr/lib64/gstreamer-0.10/libgstamrwbdec.so
/usr/lib64/gstreamer-0.10/libgstasf.la
/usr/lib64/gstreamer-0.10/libgstasf.so
/usr/lib64/gstreamer-0.10/libgstcdio.la
/usr/lib64/gstreamer-0.10/libgstcdio.so
/usr/lib64/gstreamer-0.10/libgstdvdlpcmdec.la
/usr/lib64/gstreamer-0.10/libgstdvdlpcmdec.so
/usr/lib64/gstreamer-0.10/libgstdvdread.la
/usr/lib64/gstreamer-0.10/libgstdvdread.so
/usr/lib64/gstreamer-0.10/libgstdvdsub.la
/usr/lib64/gstreamer-0.10/libgstdvdsub.so
/usr/lib64/gstreamer-0.10/libgstiec958.la
/usr/lib64/gstreamer-0.10/libgstiec958.so
/usr/lib64/gstreamer-0.10/libgstlame.la
/usr/lib64/gstreamer-0.10/libgstlame.so
/usr/lib64/gstreamer-0.10/libgstmad.la
/usr/lib64/gstreamer-0.10/libgstmad.so
/usr/lib64/gstreamer-0.10/libgstmpeg2dec.la
/usr/lib64/gstreamer-0.10/libgstmpeg2dec.so
/usr/lib64/gstreamer-0.10/libgstmpegaudioparse.la
/usr/lib64/gstreamer-0.10/libgstmpegaudioparse.so
/usr/lib64/gstreamer-0.10/libgstmpegstream.la
/usr/lib64/gstreamer-0.10/libgstmpegstream.so
/usr/lib64/gstreamer-0.10/libgstrmdemux.la
/usr/lib64/gstreamer-0.10/libgstrmdemux.so
/usr/lib64/gstreamer-0.10/libgstsid.la
/usr/lib64/gstreamer-0.10/libgstsid.so
/usr/lib64/gstreamer-0.10/libgstsynaesthesia.la
/usr/lib64/gstreamer-0.10/libgstsynaesthesia.so
/usr/lib64/gstreamer-0.10/libgsttwolame.la
/usr/lib64/gstreamer-0.10/libgsttwolame.so
/usr/lib64/gstreamer-0.10/libgstx264.la
/usr/lib64/gstreamer-0.10/libgstx264.so
/usr/share/
/usr/share/gstreamer-0.10/
/usr/share/gstreamer-0.10/presets/GstAmrnbEnc.prs
/usr/share/gstreamer-0.10/presets/GstX264Enc.prs
/usr/share/locale/
/usr/share/locale/af/
/usr/share/locale/af/LC_MESSAGES/gst-plugins-ugly-0.10.mo
/usr/share/locale/az/
/usr/share/locale/az/LC_MESSAGES/gst-plugins-ugly-0.10.mo
/usr/share/locale/bg/
/usr/share/locale/bg/LC_MESSAGES/gst-plugins-ugly-0.10.mo
/usr/share/locale/ca/
/usr/share/locale/ca/LC_MESSAGES/gst-plugins-ugly-0.10.mo
/usr/share/locale/cs/
/usr/share/locale/cs/LC_MESSAGES/gst-plugins-ugly-0.10.mo
/usr/share/locale/da/
/usr/share/locale/da/LC_MESSAGES/gst-plugins-ugly-0.10.mo
/usr/share/locale/de/
/usr/share/locale/de/LC_MESSAGES/gst-plugins-ugly-0.10.mo
/usr/share/locale/el/
/usr/share/locale/el/LC_MESSAGES/gst-plugins-ugly-0.10.mo
/usr/share/locale/en_GB/
/usr/share/locale/en_GB/LC_MESSAGES/gst-plugins-ugly-0.10.mo
/usr/share/locale/es/
/usr/share/locale/es/LC_MESSAGES/gst-plugins-ugly-0.10.mo
/usr/share/locale/eu/
/usr/share/locale/eu/LC_MESSAGES/gst-plugins-ugly-0.10.mo
/usr/share/locale/fi/
/usr/share/locale/fi/LC_MESSAGES/gst-plugins-ugly-0.10.mo
/usr/share/locale/fr/
/usr/share/locale/fr/LC_MESSAGES/gst-plugins-ugly-0.10.mo
/usr/share/locale/gl/
/usr/share/locale/gl/LC_MESSAGES/gst-plugins-ugly-0.10.mo
/usr/share/locale/hu/
/usr/share/locale/hu/LC_MESSAGES/gst-plugins-ugly-0.10.mo
/usr/share/locale/id/
/usr/share/locale/id/LC_MESSAGES/gst-plugins-ugly-0.10.mo
/usr/share/locale/it/
/usr/share/locale/it/LC_MESSAGES/gst-plugins-ugly-0.10.mo
/usr/share/locale/ja/
/usr/share/locale/ja/LC_MESSAGES/gst-plugins-ugly-0.10.mo
/usr/share/locale/lt/
/usr/share/locale/lt/LC_MESSAGES/gst-plugins-ugly-0.10.mo
/usr/share/locale/lv/
/usr/share/locale/lv/LC_MESSAGES/gst-plugins-ugly-0.10.mo
/usr/share/locale/ms/
/usr/share/locale/ms/LC_MESSAGES/gst-plugins-ugly-0.10.mo
/usr/share/locale/mt/
/usr/share/locale/mt/LC_MESSAGES/gst-plugins-ugly-0.10.mo
/usr/share/locale/nb/
/usr/share/locale/nb/LC_MESSAGES/gst-plugins-ugly-0.10.mo
/usr/share/locale/nl/
/usr/share/locale/nl/LC_MESSAGES/gst-plugins-ugly-0.10.mo
/usr/share/locale/or/
/usr/share/locale/or/LC_MESSAGES/gst-plugins-ugly-0.10.mo
/usr/share/locale/pl/
/usr/share/locale/pl/LC_MESSAGES/gst-plugins-ugly-0.10.mo
/usr/share/locale/pt_BR/
/usr/share/locale/pt_BR/LC_MESSAGES/gst-plugins-ugly-0.10.mo
/usr/share/locale/ro/
/usr/share/locale/ro/LC_MESSAGES/gst-plugins-ugly-0.10.mo
/usr/share/locale/ru/
/usr/share/locale/ru/LC_MESSAGES/gst-plugins-ugly-0.10.mo
/usr/share/locale/sk/
/usr/share/locale/sk/LC_MESSAGES/gst-plugins-ugly-0.10.mo
/usr/share/locale/sl/
/usr/share/locale/sl/LC_MESSAGES/gst-plugins-ugly-0.10.mo
/usr/share/locale/sq/
/usr/share/locale/sq/LC_MESSAGES/gst-plugins-ugly-0.10.mo
/usr/share/locale/sr/
/usr/share/locale/sr/LC_MESSAGES/gst-plugins-ugly-0.10.mo
/usr/share/locale/sv/
/usr/share/locale/sv/LC_MESSAGES/gst-plugins-ugly-0.10.mo
/usr/share/locale/tr/
/usr/share/locale/tr/LC_MESSAGES/gst-plugins-ugly-0.10.mo
/usr/share/locale/uk/
/usr/share/locale/uk/LC_MESSAGES/gst-plugins-ugly-0.10.mo
/usr/share/locale/vi/
/usr/share/locale/vi/LC_MESSAGES/gst-plugins-ugly-0.10.mo
/usr/share/locale/zh_CN/
/usr/share/locale/zh_CN/LC_MESSAGES/gst-plugins-ugly-0.10.mo

See Also

Package Description
gst-python-0.10.21-x86_64-1sl.txz python bindings
gstreamermm-0.10.9-x86_64-1sl.txz GStreamer C++ Bindings
gtk-engines-2.20.2-x86_64-5sl.txz GTK+ Themes Engine
gtk-qt-engine-1.1-x86_64-3sl.txz Engine makes your GTK apps look like QT ones
gtk-sharp-2.12.11-x86_64-1sl.txz GTK2+ .NET Bindings
gtk2-perl-1.223-x86_64-1sl.txz gtk2-perl
gtkglext-1.2.0-x86_64-1sl.txz an OpenGL extension to GTK
gtkglextmm-1.2.0-x86_64-1sl.txz C++ wrapper for GtkGLExt
gtkhtml-3.32.2-x86_64-1sl.txz Lightweight HTML Rendering Engine
gtkimageview-1.6.4-x86_64-1sl.txz GTK2+ Image Viewer Widget
gtkmm-2.24.0-x86_64-1sl.txz C++ interface for GTK+
gtkpod-1.0.0-x86_64-1sl.txz GTK2+ Apple's iPod GUI
gtksourceview-2.11.2-x86_64-1sl.txz GTK2+ Text Widget
guake-0.4.2-x86_64-1sl.txz GNOME Drop-Down Terminal
gupnp-0.16.1-x86_64-1sl.txz Object-Oriented UPnP Framework
Advertisement
Advertisement